7/12/17

Cara Download dan Instal Aplikasi iOS Versi Lama

Pesan Di AppStore:Aplikasi ini membutuhkan iOS 8.2 atau yang lebih baru

Teman saya baru saja mendapatkan iPhone 4 iOS 7.1.2 bekas dari kakaknya dan ketika dia mencoba mendownload beberapa aplikasi populer seperti Facebook, Instagram, BBM, WhatsApp, Line, dan Twitter, setiap kali dia menekan tombol instal aplikasi di AppStore, muncul pesan yang tertulis "This Application Requires iOS 8.2 or later." atau "Aplikasi ini membutuhkan iOS 8.2 atau yang lebih baru.". Dan terkadang beberapa aplikasi ada yang bertuliskan Requires iOS 9.1. Apa yang harus saya lakukan?

Jika kamu mengalami masalah seperti teman saya ini, kamu bisa menggunakan solusi yang disarankan oleh apple yaitu; dengan mendownload dan instal aplikasi versi lama via iTunes. Lanjutkan membaca untuk mengetahui penjelasan tentang masalah ini, persyaratan, persiapan untuk install aplikasi versi lama, dan bagaimana cara download aplikasi menggunakan iTunes.

Masalah instal aplikasi yang tidak kompatibel di iPhone 4 iOS 7.1.2 ini, bukan disebabkan karena kamu menggunakan iPhone bekas (bukan), tapi ini karena pihak pengembang aplikasi sendiri telah menambahkan fitur baru yang tidak memungkinkan untuk diinstal di iOS versi lama dan akhirnya mereka pun meningkatkan versi iOS terendah untuk dapat menginstal aplikasi mereka. Dan juga masalah ini karena Apple telah memberhentikan layanan update iOS untuk perangkat lawas seperti iPhone 4s, iPhone 4, iPhone 3GS dan model lainnya.

Tapi, pengguna iDevice tua masih sangat beruntung, karena Apple masih mengijinkan kamu untuk mendownload dan instal aplikasi versi lama via iTunes dengan persyaratan sebagai berikut:

  • Kamu harus sudah pernah membeli atau mendownload aplikasi tersebut sebelumnya.
  • Versi iOS yang berjalan pada perangkat iOS kamu setidak-tidaknya adalah iOS 4.3.3.
  • Aplikasi yang ingin kamu download dan install pernah mendukung versi iOS yang berjalan pada perangkat iOS kamu saat ini. 

Catatan: Kalau kamu menggunakan iPhone 4 iOS 7.1.2 dan ingin menginstal sebuah aplikasi yang versi awal paling rendahnya adalah iOS 8, dan tidak pernah sama sekali dirilis untuk iOS 7, maka kamu tentu saja tidak akan bisa menginstall aplikasi tersebut.

Persiapan 

Adapun persiapan yang kamu butuhkan:

Langkah-langkahnya
Download Aplikasi di AppStore pada iTunes


  1. Jalankan aplikasi iTunes di Mac atau PC kamu.
  2. Sambungkan iPhone atau iPad kamu ke Mac/PC kamu.
  3. Pastikan iPhone atau iPad sudah terhubung dan terdeteksi oleh iTunes, yang akan di tandai dengan munculnya logo Telepon.
  4. Login ke iTunes dengan menggunakan Apple ID yang sama dengan yang ada di iPhone atau iPad
  5. Selanjutnya di iTunes kamu masuk ke bagian AppStore dan cari aplikasi yang akan di download. Jika sudah menemukan aplikasinya silahkan klik tombol Install.
  6. Kamu bisa menunggu download selesai atau memberhentikannya ketika sudah 25% di bagian pengelola download iTunes yang ditandai dengan ikon Panah kebawah.
  7. Kemudian di iPhone atau iPad kamu, buka aplikasi AppStore, buka tabs Update->Purchased, di bagian Purchased kamu akan melihat aplikasi yang tadi kamu download di iTunes akan terlihat seperti kamu pernah menggunakan aplikasi tersebut.
  8. Klik Install aplikasi tadi dan akan muncul pesan pemberitahuan download untuk versi lama dari aplikasi yang kamu pilih, ketuk Download untuk menyetujui.
  9. Pesan Download Aplikasi Versi Lama di AppStore iPhone
  10. Tunggu hingga proses instalasi aplikasi selesai.

Dan jika kamu menjalankan semual langkah-langkah ini dengan benar, kamu akan mendapatkan aplikasi versi lama di iDevice kamu.

You might also enjoy reading

Subscribe

Daftarkan email Anda untuk mendapatkan Artikel terbaru pilihan dari Andito Blog

Blogger
Disqus
Pilih Sistem Komentar Yang Anda Sukai

No comments

Silahkan berkomentar sesuai dengan topik.